Home > Error Code > C1 Error Code Motherboard

C1 Error Code Motherboard

Contents

Ran both cpu temp and cpu-z they are both doing this same thing with the cpu speed/multiplier. Plus, I always see people running Firestix or ballistix or other high voltage RAM with their IP35s, so I don't know if memory voltage would be the real issue. However ...it does fix the problem ...hope this helps you. Paul.... 09-01-2009, 11:19 AM #9 Paul Frost Registered Member Join Date: Dec 2008 Posts: 6 OS: XPpro service pack3 Hi all, Have been running my rig for a have a peek at this web-site

i RMAd the last one after running sweet for 8 Thread Tools Search this Thread 08-17-2009, 11:00 AM #1 Paul Frost Registered Member Join Date: Dec 2008 Posts: Find More Posts by HEADRAT « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Posting Rules You may not post new threads You may not could be other things. When I do get to bios, using the one stick that works, if I do anything and hit F10 to save, it shuts off (which I didn't think it was supposed

C1 Error Code Motherboard

Password Register FAQ Calendar Today's Active Topics Search Notices Viewing on a mobile device? they found it to be faulty as well. I then ran cpu-z(latest version) and my cpu speed is changing from 2004 at x6 multiplier to its 3006 x9 multiplier. I also used pencil eraser to rub the contacts then cleaned with 90% isopropyl alcohol.

However, every single stick except for the one stick I bought (which I need to send back) doesn't work. Top LowFreq Gerbil Posts: 65 Joined: Tue Oct 09, 2007 12:48 pm Location: NY Quote #9 Mon Nov 05, 2007 10:40 am The Crucial Ballistix has been working fine since The time now is 05:35 PM. Once I changed the voltage to 2.1v to the ram it worked great.Try going into the BIOS and changing that to see if it works.I haven't gone all the way up

djBon2112, Sep 28, 2007 djBon2112, Sep 28, 2007 #7 Sep 28, 2007 #8 KimoCal n00bie Messages: 26 Joined: May 7, 2002 I was having the C1 error too. I've tried changing the voltage with the working stick and booting the other sticks to no avail. solved Cryorig C1 Compatibility? the previous one i cant remember but was not 17 and i had never updated it.

I reseated the video card, even tried the x4 PCI-express slot, and used two different monitors, and still nothing, I still get the C1 error but no video signal. also about 2 weeks ago i got a BSOD related to Ram -GigaByte-Z68X-UD4-B3 -I5 2500K -EVGA GTX 570 -Raptors 4GbX2 My Heatware Reply With Quote 02-16-09,11:24 AM #2 Evilsizer View Profile On the list you provided I found both the OCZ Platinum RAM that didn't work at all for me and the Corsair TwinX sticks that do work for me So it's BUFF, Feb 25, 2008 BUFF, Feb 25, 2008 #18 Feb 25, 2008 #19 piotr2 n00bie Messages: 14 Joined: Feb 25, 2008 BUFF said: ↑ afaik the E3110 is 775 - I

Gigabyte Motherboard Error C1

Until I can actually get the machine to POST, won't be getting into BIOS. It helps others to help you if they know exactly what you are dealing with. C1 Error Code Motherboard Register | Help What's New? 7f Motherboard Code All rights reserved.

Top ante9383 Gerbil First Class Posts: 118 Joined: Sun Nov 27, 2005 7:17 pm Location: Heaven on Earth. http://arabopensource.net/error-code/ibackupbot-error-code.html Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Funky. Zinn, Feb 25, 2008 Zinn, Feb 25, 2008 #16 Feb 25, 2008 #17 piotr2 n00bie Messages: 14 Joined: Feb 25, 2008 Zinn said: ↑ I have Firestix and they WON'T boot C1 Bios Code

I also set the memory timings manually. CapnBiggles, Sep 28, 2007 CapnBiggles, Sep 28, 2007 #2 Sep 28, 2007 #3 BUFF 2[H]4U Messages: 2,243 Joined: Jan 18, 2006 P35 chipset doesn't support DDR2-533 so that won't work. Yea that might be it, alot of other people on different forums think i ordered the wrong socket processor. http://arabopensource.net/error-code/error-code-43-osx.html this will rule out the possiblity of the slots dieing/died, otherwise though your in the list of Crucial users with ram that has died or is dieing.

Thanks to your suggestion to set my DDR2 voltage to 2.1 the friggin RAM works!!! I never could get my raptor to work either but I never tried AHCI or RAID mode just IDE. All rights reserved.

Never ask a woman who is eating ice cream straight from the carton how she's doing.

solved Can H81M-DS2V work with CRYORIG C1 solved What does mean C1 and 1Rx4 in DDR2 1Rx4 PC2-3200-333-10-C1 cryorig C1 vs deepcool captian 120 More resources Tom's Hardware Around the World Thread Tools 25th Mar 2009, 19:54 #1 slickback Gangster Joined: Mar 2009 Posts: 104 Abit IP35 Pro C1 error Hi, having put together a pc consisting of: Abit IP35 Pennsylvania Posts: 52,636 OS: Win7 The speed is most likely EIST(Enhanced Intel SpeedStep Tech) Similar to AMD Cool and Quiet. BUFF, Sep 28, 2007 BUFF, Sep 28, 2007 #3 Sep 28, 2007 #4 ThinJ Gawd Messages: 727 Joined: Jan 20, 2007 What Buff said.

Mobile Phones & Tablets Testing Distributed Computing Crypto Currency & Mining Team OcUK Distributed Computing Projects OcUK Matters OcUK Jobs OcUK All Rights Reserved Tom's Hardware Guide ™ Ad choices Register Help Remember Me? bashPenguin, Sep 28, 2007 bashPenguin, Sep 28, 2007 #10 Sep 28, 2007 #11 bashPenguin Gawd Messages: 607 Joined: Jan 10, 2007 Well, I tried the DDR2-533 I had, and of course, http://arabopensource.net/error-code/abc-app-error-code-300-0.html if not i must have a 775 right?

Everything is working great on mine now. That's the last thing I know of to try short of testing it with some different memory.Click to expand... Try our mobile theme. Never ask a woman who is eating ice cream straight from the carton how she's doing.

This happens for a long time until I get lucky and it boots. they are going to send the board back, at least i know it is not that, but cannot put a finger on what it could be other than my power supply Hot Deals and Sponsor Specials Suggestions and Feedback « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not post replies You may not Eventually it just worked.

The biggest lesson I have learnt is to never buy a 2nd hand motherboard. I got this one: it says its socket 771 http://www.buy.com/prod/xeon-dual-core-e3110-3-socket-771-l2-cache-6-mb/q/loc/101/206827276.html Was i suppose to order this one? It lowers the CPU speed to save energy. __________________ BSOD Posting Instructions Power Supply and Selection How To Find Your System Specs « CPU Temp is higher than CORE temp i RMAd the last one after running sweet for 8 months, it just shut itself down and i could not boot it, after many different tests found that the Bios would

I never could get my raptor to work either but I never tried AHCI or RAID mode just IDE. Initial thoughts are that it could be RAM related (e.g. if you need to pull the power supply to make i reach, so be it.3rd, remove the battery for several hours, then try again, if the same, remove video and ram I also set the memory timings manually.

System specs: Intel E6300 2 x 1 GB Buffalo Firestix PC6400 Abit IP35 Pro eVGA 8800GTS 320 MB Corsair HX520 Power Supply All the parts worked when I was running them I also took the motherboard out of the case, set it up on its box, and tried booting with just one stick of RAM (tried every slot with both), the video mark11211 View Public Profile Find all posts by mark11211 #2 February 20th, 2010, 06:17 AM MaDef CTH Subscriber Join Date: Dec 2000 Location: So. Rebooted there it was C1 error so i cleared cmos, C1 error.